Cloud Connect


2 commentaires

  • Commentaire officiel
    Jorge Merino

    Hi Nick,

    I assume your Raspberry Pi's are not allowing SSH. If you can successfully ping your devices, we can rule out any issues with the Cloud Connect setup or with your EMnify account in general. I also pinged some of your devices to confirm.

    In order to verify this, and if you are using Raspbian, please follow these steps:

    1. Click the raspberry logo at the top-left corner.

    2. Select Preferences > Raspberry Pi Configuration.

    3. Navigate to the Interfaces tab in the configuration window.

    4. Enable SSH in the second line.

    If you are using a different OS, the steps should be similar. Also, we do not block any port. There are no restrictions from the EMnify side.

    Actions pour les commentaires Permalien
  • Avatar

    Hi Jorge,

    The devices are out in the field. Ill have to get hold of a new device and see what's up.

    I am unable to ping any Raspberry Pi device.

    Connectivity is provide through a Huawei e3372 dongle.


    Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.